<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kwbu.org/post/jewish-settlement-west-bank-has-ties-trump-administration" />
<meta property="og:title" content="A Jewish Settlement In The West Bank Has Ties To Trump Administration" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/514506279.jpg" rel="image_src" />
<meta name="description" content="Jabar Mousa was 15 when he first met the Jewish settlers who would move near Dura el-Qare, his Palestinian village in the central West Bank. It was 1977," />
<meta property="og:description" content="Jabar Mousa was 15 when he first met the Jewish settlers who would move near Dura el-Qare, his Palestinian village in the central West Bank. It was 1977," />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/514506279.jpg" />
<meta content="A Jewish Settlement In The West Bank Has Ties To Trump Administration" about="/post/jewish-settlement-west-bank-has-ties-trump-administration" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwbu/files/201507/559326c47cbaf.image_.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@kwbu" />
<meta property="twitter:site" content="@kwbu" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-02-10" />
<meta name="story_id" content="514333471" />
<link rel="shortlink" href="/node/51122" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/jewish-settlement-west-bank-has-ties-trump-administration" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Joanna Kakissis" />
<meta name="nid" content="51122" />
<meta name="wordCount" content="825" />
    <title>A Jewish Settlement In The West Bank Has Ties To Trump Administration | KWBU</title>
    <link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#000000;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwbu/files/201507/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_iMRucfp17wjGbeYAow7oiYWTKzNGVIk75BIw0GQVUeU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abjm.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-51122 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KWBU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/201507/logo_fid.png" alt="KWBU logo" title="KWBU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.baylor.edu/kwbupledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kwbu.org/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kwbu.org/board-directors">BVPBF Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/cpb-transparency-reports-0">CPB Transparency</a>
</li>
<li class="left">
<a href="http://kwbu.org/employment">Employment</a>
</li>
<li class="left">
<a href="http://kwbu.org/ethics-and-integrity">Ethics and Integrity</a>
</li>
<li class="left">
<a href="http://kwbu.org/meetings">Meetings</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="http://kwbu.org/pledge-drive-contest-rules">2016 Pledge Drive Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/art-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/science-and-environment">Science and the Environment</a>
</li>
</ul>
</li>
<li>
<a href="/npr-news">Latest From NPR</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/behind-story">Behind the Story</a>
</li>
<li class="left">
<a href="/programs/business-review">Business Review</a>
</li>
<li class="left">
<a href="/programs/central-texas-leadership-series">Central Texas Leadership Series</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/downtown-depot">Downtown Depot</a>
</li>
<li class="left">
<a href="/programs/likely-stories">Likely Stories</a>
</li>
<li class="left">
<a href="/programs/i-hear-america-singing">I Hear America Singing</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/marketplace">Marketplace </a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/shout-black-gospel-music-moments">Shout! Black Gospel Music Moments</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/science-friday">Science Friday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Ways To Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kwbu-program-sponsor">Program Sponsorship</a>
</li>
<li class="left">
<a href="http://kwbu.careasy.org/HOME.html">Car Donation Program</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="http://kwbu.org/schedule">Schedule</a>
</li>
<li>
<a href="http://www.stagehop.com/player/live/kwbu/">Listen Live</a>
</li>
<li>
<a href="/search/google">Search </a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kwbu.org/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kwbu.org/board-directors">BVPBF Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/cpb-transparency-reports-0">CPB Transparency</a>
</li>
<li class="left">
<a href="http://kwbu.org/employment">Employment</a>
</li>
<li class="left">
<a href="http://kwbu.org/ethics-and-integrity">Ethics and Integrity</a>
</li>
<li class="left">
<a href="http://kwbu.org/meetings">Meetings</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="http://kwbu.org/pledge-drive-contest-rules">2016 Pledge Drive Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/art-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/science-and-environment">Science and the Environment</a>
</li>
</ul>
</li>
<li>
<a href="/npr-news">Latest From NPR</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/programs/behind-story">Behind the Story</a>
</li>
<li class="left">
<a href="/programs/business-review">Business Review</a>
</li>
<li class="left">
<a href="/programs/central-texas-leadership-series">Central Texas Leadership Series</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/downtown-depot">Downtown Depot</a>
</li>
<li class="left">
<a href="/programs/likely-stories">Likely Stories</a>
</li>
<li class="left">
<a href="/programs/i-hear-america-singing">I Hear America Singing</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/marketplace">Marketplace </a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/shout-black-gospel-music-moments">Shout! Black Gospel Music Moments</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/science-friday">Science Friday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Ways To Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kwbu-program-sponsor">Program Sponsorship</a>
</li>
<li class="left">
<a href="http://kwbu.careasy.org/HOME.html">Car Donation Program</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="http://kwbu.org/schedule">Schedule</a>
</li>
<li>
<a href="http://www.stagehop.com/player/live/kwbu/">Listen Live</a>
</li>
<li>
<a href="/search/google">Search </a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://www.stagehop.com/player/live/kwbu/" class="xpopup">
        <div class="stream_name">KWBU</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-51122" class="node node-post node-promoted full row" about="/post/jewish-settlement-west-bank-has-ties-trump-administration" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      A Jewish Settlement In The West Bank Has Ties To Trump Administration    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-10T09:49:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/joanna-kakissis" rel="author">Joanna Kakissis</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">6 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd&amp;text=A%20Jewish%20Settlement%20In%20The%20West%20Bank%20Has%20Ties%20To%20Trump%20Administration" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd&amp;t=A%20Jewish%20Settlement%20In%20The%20West%20Bank%20Has%20Ties%20To%20Trump%20Administration" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=A%20Jewish%20Settlement%20In%20The%20West%20Bank%20Has%20Ties%20To%20Trump%20Administration&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Israeli Prime Minister Benjamin Netanyahu has approved more than 3,000 new settler homes, including at least 20 in Beit El." href="/sites/shared/npr/styles/x_large/nprshared/201702/514506279.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/514506279.jpg"   alt="Israeli Prime Minister Benjamin Netanyahu has approved more than 3,000 new settler homes, including at least 20 in Beit El.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Israeli Prime Minister Benjamin Netanyahu has approved more than 3,000 new settler homes, including at least 20 in Beit El.</div>
    <div class="attribution">
  <span class="credit">Abbas Momani</span>
  /  <span class="agency">AFP/Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="A settler walks past a new building in Beit El's yeshiva complex. Trump's pick for ambassador, David Friedman, has raised money for the yeshivas in Beit El." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/514402563.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/514402563.jpg"   alt="A settler walks past a new building in Beit El&#039;s yeshiva complex. Trump&#039;s pick for ambassador, David Friedman, has raised money for the yeshivas in Beit El.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">A settler walks past a new building in Beit El's yeshiva complex. Trump's pick for ambassador, David Friedman, has raised money for the yeshivas in Beit El.</div>
    <div class="attribution">
  <span class="credit">Joanna Kakissis</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Chaim Silberstein, a Beit El councilman, moved to the settlement in 1985. He hopes that more settler homes will be approved for the area." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/514403842.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/514403842.jpg"   alt="Chaim Silberstein, a Beit El councilman, moved to the settlement in 1985. He hopes that more settler homes will be approved for the area.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Chaim Silberstein, a Beit El councilman, moved to the settlement in 1985. He hopes that more settler homes will be approved for the area.</div>
    <div class="attribution">
  <span class="credit">Joanna Kakissis</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Jabar Mousa was 15 when he first met Jewish settlers that would move to Beit El. Mousa is now a member of the council of Dura el-Qare, a nearby Palestinian village." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/514406246.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/514406246.jpg"   alt="Jabar Mousa was 15 when he first met Jewish settlers that would move to Beit El. Mousa is now a member of the council of Dura el-Qare, a nearby Palestinian village.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">4 <i>of</i> 4</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Jabar Mousa was 15 when he first met Jewish settlers that would move to Beit El. Mousa is now a member of the council of Dura el-Qare, a nearby Palestinian village.</div>
    <div class="attribution">
  <span class="credit">Joanna Kakissis</span>
  /  <span class="agency">NPR</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--589de28404690" class="jp-interface">
    <div id="post-audio--589de28404690" class="jp-player" jp-instance="-589de28404690"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/npr-mp4/npr/atc/2017/02/20170209_atc_west_bank_beit_el.mp4?orgId=1&amp;topicId=1009&amp;d=227&amp;p=2&amp;story=514333471&amp;ft=nprml&amp;f=1001" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Jabar Mousa was 15 when he first met the Jewish settlers who would move near Dura el-Qare, his Palestinian village in the central West Bank. </p><p>It was 1977, and he and two friends were walking on a nearby hill. That's where they saw a group of young men in yarmulkes. </p><p>"We stopped and asked these young men, who are you?" says Mousa, now 56. "And they said, 'We are students of the yeshiva. We study in a school in Beit El.'" </p><p>Beit El is Hebrew for "House of God." The yeshiva students were camping out at an old Jordanian army base after Israel captured the West Bank in 1967. But they believed they were near the site where the biblical Jacob <a href="https://en.wikipedia.org/wiki/Jacob's_Ladder#Judaism" target="_blank">dreamed of angels going up and down a ladder to heaven</a>. </p><p>"So this is considered a holy area, a holy site," says Chaim Silberstein, a Beit El councilman. "Therefore, the return to Beit El is considered a return to 4,000 years of Jewish history." </p><p>Silberstein, who was born in South Africa, moved to the settlement — near the West Bank city of Ramallah in the hills north of Jerusalem — in 1985. </p><p>"I was 24 and wanted to study Judaism," he says, "and the yeshiva gave me dormitory, a mobile homes to live in." </p><p>Back then, 150 families lived here. Now there are about 1,200 — about 7,000 people total. </p><p>Beit El is a slice of Jewish Orthodox suburbia. It has clinics, a steakhouse, a horse-riding school, 20 kindergartens and a roundabout with sculptures of pomegranates, figs and grapes. </p><p>The U.N. considers settlements illegal. Breaking with decades of U.S. policy, President Trump's administration says it doesn't see them as a barrier to peace. </p><p>Since Trump was inaugurated, Israeli Prime Minister Benjamin Netanyahu has approved more than 3,000 new settler homes, including at least 20 in Beit El. </p><p>Chaim Silberstein says he hopes for hundreds more. </p><p>"The greatest smell for people that want to build is the smell of mud and dust and earth," he says. "I believe within the next few months, possibly, we will begin to see some bulldozers working in Beit El." </p><p>The American Friends of Beit El Yeshiva has raised millions of dollars for the seminary here; one of the group's fundraisers is David Friedman, Trump's pick for ambassador to Israel. Trump's son-in-law and Trump himself have made donations. </p><p>Those in Beit El who've met Friedman, including Hillel and Nina Manne, like him, but don't expect the bankruptcy lawyer and son of an Orthodox rabbi to drastically change the life of Jewish settlers like them in the West Bank. </p><p>"The U.S. State Department isn't going to change that quickly," Hillel Manne says. </p><p>The Mannes own a winery that produces about 20,000 bottles a year and exports to the U.S., Europe and South Africa. There's also <a href="http://www.en.tefillin.co.il/index.php?homeen=1" target="_blank">a factory that makes tefillin</a>, or phylacteries, containing parchment scrolls that Jewish men wear on their heads during morning prayers. The verses inside are handwritten by Yoni Framowitz, the resident Torah scribe. </p><p>"I've never met David Friedman," he says. "I know nothing about him other than the tefillin he wears he purchased here." </p><p>"Whoever can help us live what's in the Scriptures and fulfill the promise of the land, that's very good," says Avraham Babad, whose family runs the factory. </p><p>But what's been good for Beit El has not been good for everyone. The settlement sits right in the middle of the West Bank, partly on land that used to be farmed by Palestinians, and is one reason why Palestinians see settlements as a threat to their independent state. </p><p>Jabar Mousa, who saw the young yeshiva students walking on a hill 40 years ago, is now on the council of Dura el-Qare, the nearby Palestinian village. </p><p>At the village well, where women fill up plastic bottles with water, Mousa's friend, a 66-year-old olive farmer named Abdul Jabbar Abdel Azzis, points to the roofs of Beit El homes and a fence cutting off land Israelis label a closed military zone. </p><p>"See that land, that part under the rocks there, on top of the hill?" he says. "That's my land, which I cannot access." </p><p>He climbed the hill 17 years ago, just to see what it felt like to stand there, even though he was afraid he'd get shot. </p><p>"I only stayed for a few minutes," he says. "And then I ran down the hill like a thief. On my own, I felt like a thief."<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=A+Jewish+Settlement+In+The+West+Bank+Has+Ties+To+Trump+Administration&amp;utme=8(APIKey)9(MDAwMjkzMDc0MDEyOTc4NzE1ODczNDdhMA004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd&amp;text=A%20Jewish%20Settlement%20In%20The%20West%20Bank%20Has%20Ties%20To%20Trump%20Administration" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd&amp;t=A%20Jewish%20Settlement%20In%20The%20West%20Bank%20Has%20Ties%20To%20Trump%20Administration" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=A%20Jewish%20Settlement%20In%20The%20West%20Bank%20Has%20Ties%20To%20Trump%20Administration&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fjbzphgd" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwbu.disqus.com/?url=http%3A%2F%2Fkwbu.org%2Fpost%2Fjewish-settlement-west-bank-has-ties-trump-administration">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="/www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></a></li>
<li><a href="/www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KWBU</span></li>
<li><a href="http://kwbu.org/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://www.google.com/maps/d/edit?mid=zLN5aqoCFrwc.kvydk5ugkitM&amp;usp=sharing" target="_blank">103.3 KWBU-FM, 2100 River Street, Waco TX 76706</a></li>
<li class="last">254-710-3472</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":370,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
