<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="New Rules May Make Online Health Insurance Sales Simpler" />
<meta name="description" content="Signing up for coverage on the health insurance marketplace should be easier for some people this fall because new federal rules will allow brokers and" />
<meta property="og:url" content="http://kwbu.org/post/new-rules-may-make-online-health-insurance-sales-simpler" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201705/530771781.jpg" rel="image_src" />
<meta property="og:description" content="Signing up for coverage on the health insurance marketplace should be easier for some people this fall because new federal rules will allow brokers and" />
<meta content="New Rules May Make Online Health Insurance Sales Simpler" about="/post/new-rules-may-make-online-health-insurance-sales-simpler" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwbu/files/201507/559326c47cbaf.image_.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@kwbu" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201705/530771781.jpg" />
<meta name="datePublished" content="2017-05-31" />
<meta name="wordCount" content="1047" />
<link rel="shortlink" href="/node/56826" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/new-rules-may-make-online-health-insurance-sales-simpler" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="105043435" />
<meta name="author" content="Michelle Andrews" />
<meta name="nid" content="56826" />
<meta name="story_id" content="530724704" />
    <title>New Rules May Make Online Health Insurance Sales Simpler | KWBU</title>
    <link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#000000;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwbu/files/201507/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_OALe07JBtGOiD7rZRHhplIaVbmFmSl8bXsBgh2qrtno.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abjm.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-56826 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KWBU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/201507/logo_fid.png" alt="KWBU logo" title="KWBU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.baylor.edu/kwbupledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kwbu.org/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kwbu.org/board-directors">BVPBF Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/cpb-transparency-reports-0">CPB Transparency</a>
</li>
<li class="left">
<a href="http://kwbu.org/employment">Employment</a>
</li>
<li class="left">
<a href="http://kwbu.org/ethics-and-integrity">Ethics and Integrity</a>
</li>
<li class="left">
<a href="http://kwbu.org/meetings">Meetings</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="http://kwbu.org/pledge-drive-contest-rules">2017 Pledge Drive Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/art-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/science-and-environment">Science and the Environment</a>
</li>
</ul>
</li>
<li>
<a href="/npr-news">Latest From NPR</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/business-health-care">Business of Health Care</a>
</li>
<li class="left">
<a href="/programs/business-review">Business Review</a>
</li>
<li class="left">
<a href="/programs/central-texas-leadership-series">Central Texas Leadership Series</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/downtown-depot">Downtown Depot</a>
</li>
<li class="left">
<a href="/programs/likely-stories">Likely Stories</a>
</li>
<li class="left">
<a href="/programs/i-hear-america-singing">I Hear America Singing</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/marketplace">Marketplace </a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/shout-black-gospel-music-moments">Shout! Black Gospel Music Moments</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/science-friday">Science Friday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Ways To Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kwbu-program-sponsor">Program Sponsorship</a>
</li>
<li class="left">
<a href="http://kwbu.careasy.org/HOME.html">Car Donation Program</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="http://kwbu.org/schedule">Schedule</a>
</li>
<li>
<a href="http://www.stagehop.com/player/live/kwbu/">Listen Live</a>
</li>
<li>
<a href="/search/google">Search </a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kwbu.org/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kwbu.org/board-directors">BVPBF Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/cpb-transparency-reports-0">CPB Transparency</a>
</li>
<li class="left">
<a href="http://kwbu.org/employment">Employment</a>
</li>
<li class="left">
<a href="http://kwbu.org/ethics-and-integrity">Ethics and Integrity</a>
</li>
<li class="left">
<a href="http://kwbu.org/meetings">Meetings</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="http://kwbu.org/pledge-drive-contest-rules">2017 Pledge Drive Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/art-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/science-and-environment">Science and the Environment</a>
</li>
</ul>
</li>
<li>
<a href="/npr-news">Latest From NPR</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/business-health-care">Business of Health Care</a>
</li>
<li class="left">
<a href="/programs/business-review">Business Review</a>
</li>
<li class="left">
<a href="/programs/central-texas-leadership-series">Central Texas Leadership Series</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/downtown-depot">Downtown Depot</a>
</li>
<li class="left">
<a href="/programs/likely-stories">Likely Stories</a>
</li>
<li class="left">
<a href="/programs/i-hear-america-singing">I Hear America Singing</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/marketplace">Marketplace </a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/shout-black-gospel-music-moments">Shout! Black Gospel Music Moments</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/science-friday">Science Friday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Ways To Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kwbu-program-sponsor">Program Sponsorship</a>
</li>
<li class="left">
<a href="http://kwbu.careasy.org/HOME.html">Car Donation Program</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="http://kwbu.org/schedule">Schedule</a>
</li>
<li>
<a href="http://www.stagehop.com/player/live/kwbu/">Listen Live</a>
</li>
<li>
<a href="/search/google">Search </a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://www.stagehop.com/player/live/kwbu/" class="xpopup">
        <div class="stream_name">KWBU</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-56826" class="node node-post node-promoted full row" about="/post/new-rules-may-make-online-health-insurance-sales-simpler" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      New Rules May Make Online Health Insurance Sales Simpler    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-31T04:00:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Michelle Andrews</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod&amp;text=New%20Rules%20May%20Make%20Online%20Health%20Insurance%20Sales%20Simpler" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod&amp;t=New%20Rules%20May%20Make%20Online%20Health%20Insurance%20Sales%20Simpler" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=New%20Rules%20May%20Make%20Online%20Health%20Insurance%20Sales%20Simpler&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Some people using brokers to buy insurance through healthcare.gov will no longer have to go through a multi-step process to enroll." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201705/530771781.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201705/530771781.jpg"   alt="Some people using brokers to buy insurance through healthcare.gov will no longer have to go through a multi-step process to enroll.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Some people using brokers to buy insurance through healthcare.gov will no longer have to go through a multi-step process to enroll.</div>
    <div class="attribution">
  <span class="credit">Bloomberg</span>
  /  <span class="agency">Bloomberg via Getty Images</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Signing up for coverage on the health insurance marketplace should be easier for some people this fall because <a href="https://www.cms.gov/CCIIO/Resources/Regulations-and-Guidance/Downloads/Guidance-for-the-Proxy-Direct-Enrollment-Pathway-for-2018-Individual-Market-Open-Enrollment-Period.pdf" target="_blank">new federal rules</a> will allow brokers and insurers to handle the entire enrollment process online, from soup to nuts. </p><p>Some consumer advocates are concerned, though, that customers going this route won't get the comprehensive, impartial plan information they need to make the best decision due to the financial self-interest of insurers and brokers. </p><p>"Facilitating the participation of brokers and getting web brokers involved is a good thing for the market," says Timothy Jost, an emeritus professor of health care law at Washington and Lee University School of Law in Virginia. But he says there are risks for consumers. "If you're enrolling with a web broker, you could see 'best deals' that often aren't the best deal for you but are the best deal for the people who are marketing them." </p><p>The guidance was released May 17 by the Centers for Medicare &amp; Medicaid Services, which oversees the online marketplaces. It will streamline the enrollment process for people who work directly with an insurer or broker to shop for coverage for 2018 on <a href="http://healthcare.gov/" target="_blank">healthcare.gov</a>, the federal marketplace in more than 30 states. States that run their own marketplaces aren't affected by this change. </p><p>The presumption is that people will continue to buy insurance through the marketplace this fall. </p><p>In the past, people could start the online enrollment process with a broker or insurer, but then they had to bounce off the broker's or insurer's website to go to the federal marketplace website to see if they were eligible for premium tax credits, among other things. In theory, they then could return to the insurer or web broker to complete the enrollment process. In practice, many didn't — though they may have enrolled elsewhere, either completing the process on healthcare.gov or with another vendor. </p><p>This fall, healthcare.gov consumers with straightforward enrollment needs will be able to complete the entire process on one website. Complex cases and those involving a special enrollment period, for example, will still have to go through the original multi-step process. </p><p>The staff at online health insurance broker eHealth is thrilled with the change. </p><p>"It's a big deal," says Nate Purpura, vice president of consumer affairs at eHealth. "Many people, including our CEO, have been to Washington, D.C., multiple times to explain the benefits of being able to help in this way." </p><p>The <a href="https://www.ehealthinsurance.com/">eHealth</a> website, which works with 180 insurance carriers nationwide, offers about 75 percent of the plans that are available on healthcare.gov, Purpura says. </p><p>That's a problem, say some policy analysts. Federal rules require web brokers to display basic information about all the plans that are available on the federal marketplace, whether or not they actually sell them. It includes the name of the plan and insurer that offers it, the type of plan — <a href="http://khn.org/news/hows-a-consumer-to-know-what-health-plan-is-best/" target="_blank">HMO, PPO, EPO</a> — and metal level (bronze, silver, gold or platinum.) <a href="https://www.cms.gov/CCIIO/Programs-and-Initiatives/Health-Insurance-Marketplaces/Downloads/AB-Task-23-Draft-Web-broker-101-Webinar-Slide-Deck-09-30-15.pdf" target="_blank">Web brokers</a> must also publish a disclaimer that says the website information about all the available marketplace plans might not be complete and provide a link to healthcare.gov. </p><p>But the information web brokers present about plans they sell and get a commission for may be much more comprehensive than the information provided about plans they don't handle. </p><p>On a broker's website, "consumers won't necessarily have the full range of options," says Elizabeth Hagan, associate director of coverage initiatives at Families USA, a consumer advocacy group. "On healthcare.gov, the plan display is the same for all the options, and consumers have the ability to sort plans based on what they want." </p><p>CMS suggests that brokers not sort their plans in such a way that consumers could be steered to policies from which brokers receive a commission. It also suggests that brokers not run ads or information about other insurance products in the marketplace plan selection area. But these are suggestions, not requirements. </p><p>In addition, some analysts are concerned that people who don't sign up through healthcare.gov won't receive important notifications about their coverage from insurers and web brokers. In the past, for example, some people have lost their coverage after enrolling outside healthcare.gov because they weren't directed to make their initial "binder" payment, or first month's premium, says Sarah Lueck, a senior policy analyst at the Center on Budget and Policy Priorities, which has <a href="https://www.regulations.gov/document?D=CMS-2016-0148-0574" target="_blank">filed comments</a> on proposed enrollment rules. </p><p>Enrollment this fall will run for just six weeks, from Nov. 1 to Dec. 15, a significantly shorter time period than in previous years. Encouraging brokers and insurers to sign people up may help more people get signed up in that time frame. </p><p>"This is another important step to help create stability in the health insurance market," CMS Administrator Seema Verma said in the <a href="https://www.cms.gov/Newsroom/MediaReleaseDatabase/Press-releases/2017-Press-releases-items/2017-05-17.html" target="_blank">press release</a> announcing the new process. </p><p>But some analysts remain concerned that details about how consumers' privacy and security will be protected under the new system are still too vague. </p><p>"This is really sensitive information, people's tax information, which needs to be highly protected," says Jost. "There are a lot of concerns with confidentiality and privacy. I have some concerns about fraud." </p><p><em>Kaiser Health News is an editorially independent news service that is part of the nonpartisan Henry J. Kaiser Family Foundation. Follow </em><em>Michelle Andrews on Twitter: </em><a href="https://twitter.com/mandrews110">@mandrews110</a>.<br /></p><div class="fullattribution">Copyright 2017 Kaiser Health News. To see more, visit <a href="http://www.kaiserhealthnews.org/">Kaiser Health News</a>.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=New+Rules+May+Make+Online+Health+Insurance+Sales+Simpler&amp;utme=8(APIKey)9(MDEwNzczMDA2MDEzNTg3ODA1MTAzZjYxNg004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod&amp;text=New%20Rules%20May%20Make%20Online%20Health%20Insurance%20Sales%20Simpler" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod&amp;t=New%20Rules%20May%20Make%20Online%20Health%20Insurance%20Sales%20Simpler" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=New%20Rules%20May%20Make%20Online%20Health%20Insurance%20Sales%20Simpler&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy98upzod" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwbu.disqus.com/?url=http%3A%2F%2Fkwbu.org%2Fpost%2Fnew-rules-may-make-online-health-insurance-sales-simpler">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="/www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></a></li>
<li><a href="/www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KWBU</span></li>
<li><a href="http://kwbu.org/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://www.google.com/maps/d/edit?mid=zLN5aqoCFrwc.kvydk5ugkitM&amp;usp=sharing" target="_blank">103.3 KWBU-FM, 2100 River Street, Waco TX 76706</a></li>
<li class="last">254-710-3472</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
