<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Our Last Year Together: What My Camera Captured As My Parents Died Of Cancer" />
<meta name="description" content="There is a whole range of feelings that happen with the delivery of bad news. In my case, like many others, knees lock, the heart speeds up and the hairs" />
<meta property="og:url" content="http://kwbu.org/post/our-last-year-together-what-my-camera-captured-my-parents-died-cancer" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201706/527834995.jpg" rel="image_src" />
<meta property="og:description" content="There is a whole range of feelings that happen with the delivery of bad news. In my case, like many others, knees lock, the heart speeds up and the hairs" />
<meta content="Our Last Year Together: What My Camera Captured As My Parents Died Of Cancer" about="/post/our-last-year-together-what-my-camera-captured-my-parents-died-cancer" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/kwbu/files/201507/559326c47cbaf.image_.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@kwbu" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201706/527834995.jpg" />
<meta name="datePublished" content="2017-06-04" />
<meta name="wordCount" content="918" />
<link rel="shortlink" href="/node/57049" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/our-last-year-together-what-my-camera-captured-my-parents-died-cancer" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Nancy Borowick" />
<meta name="nid" content="57049" />
<meta name="story_id" content="527574473" />
    <title>Our Last Year Together: What My Camera Captured As My Parents Died Of Cancer | KWBU</title>
    <link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css__Jq8tkXz97COUzjZgo38liOmoBjhT2xg-cBr1ZDXZ9M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#000000;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/kwbu/files/201507/background_fid.jpg);background-position:center top;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_L2LO1GbjwX-Xg2xqjxGsU6wzEFIoHRqw-PtJ_LI9nxw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://kwbu.org/sites/kwbu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/kwbu/files/js/js_OALe07JBtGOiD7rZRHhplIaVbmFmSl8bXsBgh2qrtno.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/abjm.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-57049 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="KWBU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/201507/logo_fid.png" alt="KWBU logo" title="KWBU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.baylor.edu/kwbupledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kwbu.org/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kwbu.org/board-directors">BVPBF Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/cpb-transparency-reports-0">CPB Transparency</a>
</li>
<li class="left">
<a href="http://kwbu.org/employment">Employment</a>
</li>
<li class="left">
<a href="http://kwbu.org/ethics-and-integrity">Ethics and Integrity</a>
</li>
<li class="left">
<a href="http://kwbu.org/meetings">Meetings</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="http://kwbu.org/pledge-drive-contest-rules">2017 Pledge Drive Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/art-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/science-and-environment">Science and the Environment</a>
</li>
</ul>
</li>
<li>
<a href="/npr-news">Latest From NPR</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/business-health-care">Business of Health Care</a>
</li>
<li class="left">
<a href="/programs/business-review">Business Review</a>
</li>
<li class="left">
<a href="/programs/central-texas-leadership-series">Central Texas Leadership Series</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/downtown-depot">Downtown Depot</a>
</li>
<li class="left">
<a href="/programs/likely-stories">Likely Stories</a>
</li>
<li class="left">
<a href="/programs/i-hear-america-singing">I Hear America Singing</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/marketplace">Marketplace </a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/shout-black-gospel-music-moments">Shout! Black Gospel Music Moments</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/science-friday">Science Friday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Ways To Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kwbu-program-sponsor">Program Sponsorship</a>
</li>
<li class="left">
<a href="http://kwbu.careasy.org/HOME.html">Car Donation Program</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="http://kwbu.org/schedule">Schedule</a>
</li>
<li>
<a href="http://www.stagehop.com/player/live/kwbu/">Listen Live</a>
</li>
<li>
<a href="/search/google">Search </a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
        <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="http://kwbu.org/about-us">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="http://kwbu.org/board-directors">BVPBF Board</a>
</li>
<li class="left">
<a href="/contact-us">Contact Us</a>
</li>
<li class="left">
<a href="/cpb-transparency-reports-0">CPB Transparency</a>
</li>
<li class="left">
<a href="http://kwbu.org/employment">Employment</a>
</li>
<li class="left">
<a href="http://kwbu.org/ethics-and-integrity">Ethics and Integrity</a>
</li>
<li class="left">
<a href="http://kwbu.org/meetings">Meetings</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="http://kwbu.org/pledge-drive-contest-rules">2017 Pledge Drive Contest Rules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">Local News</a>
<ul  class="dropdown">
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/business">Business</a>
</li>
<li class="left">
<a href="/term/politics">Politics</a>
</li>
<li class="left">
<a href="/term/art-and-culture">Arts</a>
</li>
<li class="left">
<a href="/term/science-and-environment">Science and the Environment</a>
</li>
</ul>
</li>
<li>
<a href="/npr-news">Latest From NPR</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/business-health-care">Business of Health Care</a>
</li>
<li class="left">
<a href="/programs/business-review">Business Review</a>
</li>
<li class="left">
<a href="/programs/central-texas-leadership-series">Central Texas Leadership Series</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/downtown-depot">Downtown Depot</a>
</li>
<li class="left">
<a href="/programs/likely-stories">Likely Stories</a>
</li>
<li class="left">
<a href="/programs/i-hear-america-singing">I Hear America Singing</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/marketplace">Marketplace </a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/shout-black-gospel-music-moments">Shout! Black Gospel Music Moments</a>
</li>
<li class="left">
<a href="http://kwbu.org/programs/science-friday">Science Friday</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/become-member">Ways To Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/become-member">Become a Member</a>
</li>
<li class="left">
<a href="/become-kwbu-program-sponsor">Program Sponsorship</a>
</li>
<li class="left">
<a href="http://kwbu.careasy.org/HOME.html">Car Donation Program</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li>
<a href="http://kwbu.org/schedule">Schedule</a>
</li>
<li>
<a href="http://www.stagehop.com/player/live/kwbu/">Listen Live</a>
</li>
<li>
<a href="/search/google">Search </a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
    <div id="listen-live" class="listen-live">
   <div class="listen-live-toggle"><a class="listen-live-btn" href="#"><span class="icon-arrow"></span>Listen Live </a></div>
  <ul id="on-air-items" class="no-bullet">
        		<li class="listen-live-streams">
      <a target="_blank" id="now-on-0" href="http://www.stagehop.com/player/live/kwbu/" class="xpopup">
        <div class="stream_name">KWBU</div>
        <div class="program-text" ></div>
      </a>
    </li>

    </ul>
</div>
  </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-57049" class="node node-post node-promoted full row" about="/post/our-last-year-together-what-my-camera-captured-my-parents-died-cancer" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Our Last Year Together: What My Camera Captured As My Parents Died Of Cancer    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-06-04T04:00:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Nancy Borowick</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">50 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt&amp;text=Our%20Last%20Year%20Together%3A%20What%20My%20Camera%20Captured%20As%20My%20Parents%20Died%20Of%20Cancer" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt&amp;t=Our%20Last%20Year%20Together%3A%20What%20My%20Camera%20Captured%20As%20My%20Parents%20Died%20Of%20Cancer" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Our%20Last%20Year%20Together%3A%20What%20My%20Camera%20Captured%20As%20My%20Parents%20Died%20Of%20Cancer&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Dad called these &quot;his and hers chairs.&quot; He would sit beside Mom, his partner and wife of 34 years, as they got their weekly chemotherapy treatments. Howie Borowick had just been diagnosed with pancreatic cancer, and wife Laurel was in treatment for breast cancer for the third time. For him, it was new and unknown. For her, it was business as usual, another appointment on her calendar." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527834995.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527834995.jpg"   alt="Dad called these &quot;his and hers chairs.&quot; He would sit beside Mom, his partner and wife of 34 years, as they got their weekly chemotherapy treatments. Howie Borowick had just been diagnosed with pancreatic cancer, and wife Laurel was in treatment for breast cancer for the third time. For him, it was new and unknown. For her, it was business as usual, another appointment on her calendar.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">1 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Dad called these "his and hers chairs." He would sit beside Mom, his partner and wife of 34 years, as they got their weekly chemotherapy treatments. Howie Borowick had just been diagnosed with pancreatic cancer, and wife Laurel was in treatment for breast cancer for the third time. For him, it was new and unknown. For her, it was business as usual, another appointment on her calendar.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Although illness struck the Borowicks' home twice, they managed to find strength and courage through humor." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527833840.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527833840.jpg"   alt="Although illness struck the Borowicks&#039; home twice, they managed to find strength and courage through humor.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">2 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Although illness struck the Borowicks' home twice, they managed to find strength and courage through humor.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="No matter how many times her cancer returned, Mom found a way to live her life and not take it too seriously." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527589942.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527589942.jpg"   alt="No matter how many times her cancer returned, Mom found a way to live her life and not take it too seriously.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">3 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">No matter how many times her cancer returned, Mom found a way to live her life and not take it too seriously.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="In the kitchen, Dad breaks into a bouncing dance to try to get a smile out of Mom. They often turned to humor to lighten the heavy mood in the home." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527589848.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527589848.jpg"   alt="In the kitchen, Dad breaks into a bouncing dance to try to get a smile out of Mom. They often turned to humor to lighten the heavy mood in the home.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">4 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">In the kitchen, Dad breaks into a bouncing dance to try to get a smile out of Mom. They often turned to humor to lighten the heavy mood in the home.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Late one evening, Dad cut Mom's hair, knowing that it would start falling out on its own in the coming weeks as a side effect from the chemotherapy. Mom turned the shorn locks into eyebrows." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527834719.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527834719.jpg"   alt="Late one evening, Dad cut Mom&#039;s hair, knowing that it would start falling out on its own in the coming weeks as a side effect from the chemotherapy. Mom turned the shorn locks into eyebrows.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">5 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Late one evening, Dad cut Mom's hair, knowing that it would start falling out on its own in the coming weeks as a side effect from the chemotherapy. Mom turned the shorn locks into eyebrows.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Dad and Mom embrace in the bedroom of their home. They never could have imagined both being in treatment for cancer at the same time. Together, they faced the daily struggles of illness in their own lives while also caring for each other." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527834153.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527834153.jpg"   alt="Dad and Mom embrace in the bedroom of their home. They never could have imagined both being in treatment for cancer at the same time. Together, they faced the daily struggles of illness in their own lives while also caring for each other.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">6 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Dad and Mom embrace in the bedroom of their home. They never could have imagined both being in treatment for cancer at the same time. Together, they faced the daily struggles of illness in their own lives while also caring for each other.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Dad always dealt with hiring and talking with the gardeners each spring. After he passed away, that responsibility fell to Mom. Upon hearing of his death, the owner of the company sent over flowers, genuinely heartbroken at the news. Mom found a perfect place to hang them on the back patio." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527833705.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527833705.jpg"   alt="Dad always dealt with hiring and talking with the gardeners each spring. After he passed away, that responsibility fell to Mom. Upon hearing of his death, the owner of the company sent over flowers, genuinely heartbroken at the news. Mom found a perfect place to hang them on the back patio.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">7 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Dad always dealt with hiring and talking with the gardeners each spring. After he passed away, that responsibility fell to Mom. Upon hearing of his death, the owner of the company sent over flowers, genuinely heartbroken at the news. Mom found a perfect place to hang them on the back patio.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Mom's to-do lists represented the simultaneity of life: Order Howie's headstone, decide whether to begin radiation, join the gym and actually start going, and most importantly: &quot;What happened to our Girl Scout Cookies?&quot;" href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527833537.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527833537.jpg"   alt="Mom&#039;s to-do lists represented the simultaneity of life: Order Howie&#039;s headstone, decide whether to begin radiation, join the gym and actually start going, and most importantly: &quot;What happened to our Girl Scout Cookies?&quot;">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">8 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Mom's to-do lists represented the simultaneity of life: Order Howie's headstone, decide whether to begin radiation, join the gym and actually start going, and most importantly: "What happened to our Girl Scout Cookies?"</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Mom eats dinner with us kids, featuring her famous eggplant parmigiana recipe prepared by her son Matthew. This would be the last meal she would eat." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/527833085.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/527833085.jpg"   alt="Mom eats dinner with us kids, featuring her famous eggplant parmigiana recipe prepared by her son Matthew. This would be the last meal she would eat.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">9 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Mom eats dinner with us kids, featuring her famous eggplant parmigiana recipe prepared by her son Matthew. This would be the last meal she would eat.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Managing her pain, Laurel Borowick often did not have energy; her fatigue and exhaustion were caused by medication." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/528021325.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/528021325.jpg"   alt="Managing her pain, Laurel Borowick often did not have energy; her fatigue and exhaustion were caused by medication.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">10 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Managing her pain, Laurel Borowick often did not have energy; her fatigue and exhaustion were caused by medication.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Nancy Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
<li>
  <figure>
    <a title="Howie and Laurel Borowick attend photographer Nancy Borowick's wedding in 2013. Howie called it the family's last hurrah." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201706/528004162.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201706/528004162.jpg"   alt="Howie and Laurel Borowick attend photographer Nancy Borowick&#039;s wedding in 2013. Howie called it the family&#039;s last hurrah.">
              <div class="launch ss-teaser">
          <i class="icon-popup"></i>
          <span class="text">View Slideshow</span>
                    <span class="count">11 <i>of</i> 11</span>
                  </div>
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Howie and Laurel Borowick attend photographer Nancy Borowick's wedding in 2013. Howie called it the family's last hurrah.</div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">Courtesy of Matthew Borowick</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>There is a whole range of feelings that happen with the delivery of bad news. In my case, like many others, knees lock, the heart speeds up and the hairs on my arms get a funny little tingle. My circumstances, however, were a little less expected. </p><p>When my dad told my husband and me that he and my mom wanted to come into Manhattan for dinner, I was excited to see them and quickly made a plan for an 8 p.m. dinner at Café Orlin — my favorite for Middle Eastern food. As soon as we sat down, I knew something was very wrong. </p><p>My mom had been in and out of breast cancer treatment for 15 years and had been managing and treating the disease like it was no big deal, even though she was just in her 50s. Were they about to tell us that the other shoe had dropped and she was dying? No, this time it was about my dad. He had stage 4 pancreatic cancer. My 28-year-old world shook. We all knew what this meant. </p><p>As a photojournalist, I did the only thing I knew: I picked up my camera and documented my parents' dual cancer treatments for the next 24 months and our lives as they unfolded. From the seven-hour chemotherapy infusions to running errands with Mom according to her to-do lists, I was there with my camera slung across my shoulder. </p><p>When I look back on the time I spent documenting these complicated months, I don't immediately remember feeling scared. I remember the pee-your-pants laughter, high-calorie dinners (as per the doctor's request, of course), the late-night dance parties in my parents' kitchen and the never-ending conversations over a cup of Chappaqua roast from Susan Lawrence Gourmet Foods and Bea's Bakery blueberry pie. </p><p>Everyone deals with their fears, especially death, in their own way. My family leaned on humor to carry us through this difficult time. I remember one night sitting on my parents' bathroom floor as my father began to cut off my mother's hair, which had become flat dreadlocks tightly knotted against her scalp. The chemo had stopped its growth, but she hadn't been ready to part with her hair for the third time — once with each cancer diagnosis. I remember cursing the universe, asking it to give my mom a break just this once. The next thing I knew, my mother jumped in front of me and my lens, discarded hair held to her face like eyebrows. A fashion show followed suit, as we all wore her hair as costume, including the dog! That she found the lightness and ability to find joy in this moment speaks to the tremendous woman she was. </p><p>By confronting what I feared most, using my camera as my shield, I was able to move past the trauma that I anticipated and truly enjoy the time we had left together. Had I hidden away from the reality, I wouldn't have the beautiful photo of my parents holding hands across the chemo chairs as they received their respective treatments. They were the definition of strength and courage, and seeing these images reinforces to me the importance of not letting fear hold me back. It also reminds me to appreciate each day and not lose perspective. As Mom once told me, "There's also life going on here. I am having marshmallows, you know!" </p><p>Was it scary? Of course. <strong></strong>When he died in 2013, my dad, Howie, was 58. My mom, Laurel, was 59 when she died one day shy of the anniversary of my dad's death. But what was most notable was how those final months were filled with love and life. </p><p>Although my parents are gone, my siblings and I continue to feel their love and guidance, as we sift through decades of found letters and notes, including one small stack of Post-it notes from our mother, exemplifying the importance of leaning into fear and taking chances: Courage isn't the absence of fear — it's knowing that you are afraid and doing it anyway. Don't spend your days avoiding risk, being fearful. Act. Live your life on your own terms. Life is precious; spend it without regrets in your own precious voice. For my three angels: If you want to talk or feel my love, look up at the night sky — I am always watching over you.<br /></p><hr /><p><a href="http://www.nancyborowick.com/cancer-family/the-family-imprint/">Nancy Borowick</a> is a photojournalist based on the island of Guam. She has covered humanitarian stories for many organizations including <em>The New York Times</em>, <em>The Washington Post</em> and CNN. Her book documenting her parents' life with cancer, <em>The Family Imprint: A Daughter's Portrait of Love and Loss, </em>is now available, and the work will be on <a href="http://www.unitedphotoindustries.com/portfolio/family-imprint/?utm_source=MadMimi&amp;utm_medium=email&amp;utm_content=UPI+announces+public+photo+exhibition+-+Nancy+Borowick%27s+THE+FAMILY+IMPRINT&amp;utm_campaign=20170513_m139242574_UPI+announces+public+photo+exhibition+-+Nancy+Borowick%27s+THE+FAMILY+IMPRINT&amp;utm_term=Screen_Shot_2017-05-13_at_11_29_12_AM_png_3F1494692196">exhibit</a> beginning Friday in Brooklyn, N.Y.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Our+Last+Year+Together%3A+What+My+Camera+Captured+As+My+Parents+Died+Of+Cancer&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt&amp;text=Our%20Last%20Year%20Together%3A%20What%20My%20Camera%20Captured%20As%20My%20Parents%20Died%20Of%20Cancer" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt&amp;t=Our%20Last%20Year%20Together%3A%20What%20My%20Camera%20Captured%20As%20My%20Parents%20Died%20Of%20Cancer" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Our%20Last%20Year%20Together%3A%20What%20My%20Camera%20Captured%20As%20My%20Parents%20Died%20Of%20Cancer&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fya9wp3jt" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-kwbu.disqus.com/?url=http%3A%2F%2Fkwbu.org%2Fpost%2Four-last-year-together-what-my-camera-captured-my-parents-died-cancer">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="/www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/npr-logo.png" alt="" title="" /></a></li>
<li><a href="/www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/pri-logo.png" alt="" title="" /></a></li>
<li class="last"><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/kwbu/files/styles/partner_footer_logo/public/201507/apm-logo.png" alt="" title="" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 KWBU</span></li>
<li><a href="http://kwbu.org/contact-us" target="_blank">Contact Us</a></li>
<li><a href="https://www.google.com/maps/d/edit?mid=zLN5aqoCFrwc.kvydk5ugkitM&amp;usp=sharing" target="_blank">103.3 KWBU-FM, 2100 River Street, Waco TX 76706</a></li>
<li class="last">254-710-3472</li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":370,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
